Collision Defaults?


I’ve just created a small room and I’ve noticed that some of the collisions are incorrect. I have some window holes that seem solid for collisions and a slope mesh that also doesn’t behave as I want it too.

Here’s the collision frame of the slope mesh.

[click for larger]

I tried changing the collision setting on the slope mesh to “Simple And Complex” but that doesn’t seem to make a difference.

Here’s a video highlighting the problem with both the slope and the window holes:

I don’t really know where to start with this problem. Is it something that I need to rig in-engine or is it to do with the way I’m creating the models in Maya?

Never mind, I fixed it. I hadn’t seen the custom collision checkbox. :slight_smile: