Download

Cmd.exe failed with args rungradle.bat

Hello so I did couple tries i have set up environment I tried codeworks on 4.23 and I tried downloading android studio fresh for 4.25 and I checked that enable gradle is set to false in the engine default file because the option to untick it inside ue4.25 isn’t available and what I also tried is I put the sdk ndk and jdk recommended ones and also the newest ones out there but nothing seems to be fixing the issue I also checked the android studio sdk manager that my android repository inside it is gray out and up to date so anyone can please help me out

i have same problem. but only in some projects not all.

UATHelper: Packaging (Android (ETC2)): ERROR: cmd.exe failed with args /c “G:\Epic\Projects\ArrowHit\Intermediate\Android\armv7\gradle\rungradle.bat” :app:assembleDebug
PackagingResults: Error: cmd.exe failed with args /c “G:\Epic\Projects\ArrowHit*Intermediate*\Android\armv7\gradle\rungradle.bat” :app:assembleDebug
UATHelper: Packaging (Android (ETC2)): Took 38.2202673s to run UnrealBuildTool.exe, ExitCode=6

**so i removed the Intermediate folder and repacked it. **