Clutter and Dino Spawns

So, i have map_clutter and map_dspawns
both seem to load perfectly, as, i put 1 BigPalm_SM on each layer, just to make sure it loads on the server

the ground clutter does NOT load (all settings to “epic” and clutter all the way to the right on the slider). The tree on the clutter layer loads, but no grass or anything. What can cause this to happen? I have the settings as they should be, even tried to copy/paste from “theislandsmall” and see if that would resolve. It has not. Test from UE4, clutter is there.

The other is the dino spawns. Now, i watched a tutorial and it says to enter in numbers for the scale. I did that, no dinos. Then in comments, it says to use the scale tool. Did that, no dinos. I did manage to get dinos to spawn at one point, moved the box over, and they stopped spawning. Anyone have a quick “this is what ya do” on making the dino spawns properly? Remember that tree on map_dspawns? It displays, dinos do not. not even in the test… I have the check box for the spawn in editor checked, so i know thats good … i had them, then moved a box over a little, then they were gone. so weird.

Is there maybe a setting where they will not spawn if there is a lot of trees and such already?

resolved (i think) the dino spawn issue. Seems the denser the forests, the higher you need to make the spawn count. :slight_smile:

As for the clutter layer not showing on server - still an issue

Seems there is a max to clutter? When i drop levels of clutter down, it starts working.
Anyone know if there is a max amount of clutter static mesh’s you can add, or, a max size thats allowed?

So you are saying that the clutter layers do appear in game? I haven’t been able to get them in game at all. Same with water physic volume.

yeah i finally got them to appear on my test server.
I think i can only get like Grass01 working tho. If i add anything else, it kills off my clutter

the dev kit is so buggy atm

Indeed. It does feel a little “off” this week. I used to be able to make a dino box the size of the map, now, i have to keep them small or they break spawns. Clutter didnt matter what i placed in for static meshes, but now, anything other then Grass01_Clutter and it breaks. So weird.

Clutter resolution: scale cant be set higher then 1.0
Added ALL the clutters to one layer, set them all from scale 0.1 to 1.0 and they all worked, set to 0.1 to 1.1 and they all failed.

nope, i lied. it went away again. All my clutter levels are “default” and only Grass01_clutter will display. Not a single other clutter will show for me.

What size is your spawn volumes AngryToilet? my dinos were spawning yesterday and then after I moved the boxes they stopped. the new spawn point I put in the middle of a cliff forest don’t work at all
my boxes are X=3000, Y=3000, Z= 1500. they are either above the ground a bit (ground is on an angle, its a mountain side) or on the ground level.

um, i dont know, i use the resize tool, so, 200x200x200 is what it says. I did one so that it worked, then, i copy/paste and adjust it

GAAAAH why won’t my dinos SPAAAAWWWWN.


I vaguely recall something about the sizes of zones or somesuch thing on The Island were found to be the optimal size, by Wildcard, for varying reasons.

Any reason why you’ve made them so large - I will admit I do not know the size of the vanilla ones but that sounds fairly large?


your boxes are too big bro … make them smaller. Use the scale tool, not the numbers.

scaling BOTH boxes at the same time is a lot easier then 1 at a time. for some reason, you scale one at a time and they scale incorrectly.