Download

Closed down modes tab - NOW HOW DO I OPEN IT?!

And for all mods that will say “It’s in the wrong section” JUST ANSWER MY QUESTION.

Hi SoggyGnu,

You can go to the Menu > Window > then select “Modes” to renable the Modes window.

Also, there shouldn’t be any reason to start out your post by being hostile. The community here is really good about being helpful. :slight_smile:

  • Tim

I have the same problem currently however I couldn’t find the Windows tab, I looked up images and I know where its supposed to be but its not there. My guess is that is because I’m on Mac. I need help because I closed my Modes tab.

Can someone please help me. I’m new to unreal and i downloaded the 4.25 version. I was trying to follow along Joe Garths tutorial and i got stuck at the part where he uses an alpha brush. I just can’t figure out how to start using the aloha brush in the pack i downloaded. Specifically when he changes from the default sculpt brush to the alpha. I would greatly appreciate any help. Thanks

i thought i was a pro, but my “Modes” tab is also gone and i can’t get it back. Its not on Menu -> “Window”.
I m on 4.25, too.

Anybody who searching for old Modes tab:
Go to the Edit → Editor preferences…
On the left side select Appearance and in the User Interface section check the Enable legacy Editor Mode UI checkbox.

2 Likes

@Kange82 Thanks a lot. That did it :slight_smile:

Thanks buddy. Worked a treat :slight_smile:

2 Likes

I have 4.25, that option does not appear in the choices?

yeah – that option seems gone

I didn’t see that section, either. But, when I typed “legacy” into the search bar at the top, it went to it. :slight_smile:

3 Likes

Thanks a lot for you help. Can you tell me where is the option to extrude in the Edit Mode? Can’t seem to find it.

The new way to get to the modes on 4.25 is next to source control in the main tool bar
Anotación 2020-06-14 200259.jpg

2 Likes

Originally posted by Kange82 View Post
Anybody who searching for old Modes tab:
Go to the Edit → Editor preferences…
On the left side select Appearance and in the User Interface section check the Enable legacy Editor Mode UI checkbox. search uplegacy

Well, also trying to follow tutorial course, I enabled the Legacy Editor Mode UI check box … but nothing changed? What’s the trick? Disheartening when almost the very first how to use the product tutorial can’t be followed. Perhaps the course should include how to setup the latest version so it acts as needed for the lesson? Probably not a big deal for the old timers, but if it’s important enough to specifically review in the lesson, it would be nice to know how to get it to show up. Mine has a Place Actors tab, which I can close and reopen in the Window menu, but no mode tab available. The Window menu does have an Editor Modes selection but all it’s options are grayed out.

Update, hmmmph grump grump. OK closed the engine in frustration and got dinner. Opened it this morning to try again and suddenly something pretty much like the tutorial showed up … still says “Place” on the tab instead of Modes, but the Icons and stuff are there.

So after setting the Legacy Editor Mode UI in Preferences is it supposed to be necessary to exit and reload the editor? Should I expect to do that after changing preferences in general?

Thanks.

You can reset your layout to defaults, which will replace your closed “Place Actor” mode window. Go to “Window”, to “Load Layout” near the bottom, then select “Load default layout”. The Place Actor mode will be visible now. For some reason the new way of doing it in 4.25 (the modes button at the top) does NOT re-open a close Place Actor mode window. Must be a bug.

Thank you! Sometimes when following a tutorial, one can get blinders on and not see how a UI has changed… especially if they’ve never seen the ‘old’ UI before!