ClientTravelFailure Invalid URL:/Game/

i closed unreal and when i reopened it and pressed play in about 3 secs of playtime it errors any idea whats wrong?
I tried restart the editor, reloading the map/level and even restarting my computer.
Event tried deleting all my blueprints one by one to make sure something did not cause it to break.

Edit: Still looking for a solution hate to have to start over.

Hi shaunalvarez,

Does this occur in a clean, blank project with no additional content or is it limited to a specific project? What was added to this project before this error started to occur? Was the project created in another engine version or was it created in 4.9? What steps can I take to reproduce this error on my end?

it only happens in my specific project im working on it was created with 4.9 using the example rolling ball game. i dont recall doing anything besides messing around with blueprint since i was gething help on the forums making a score system but that cant be the problem since i deleted every blueprint and still get the same error. i noticed the error when i exited unreal and compressed my folder with winrar to be able to send it to someone on the forum during the time the rar was uploading i reopened my uncompressed project and pressed play and saw the error for the first time.

I wouldn’t know how to reproduce the error and frankly hope i never see it again. i could delete most the projects content and upload the project folder somewhere if anyone wants to check it out.

EDIT: I found out if i delete 95% of my level the error goes away so im currently searching to see whats causing the error deleting things one by one

Foud the solution i had a extra copy of PhysicsBallBP stuck under one of the ramps not sure how that would relate to the error message shown but deleting the second PhysicsBallBP inside the map fixed the problem. my 3 year old must have stuck it there since shes always grabbing the keyboard from me to test the level

I too am having this issue. However I even have it with blank maps nothing in them that I created to try to debug this issue. No luck. I am using 4.9.2 This problem just started

Hi PanzerGamingStudios,

Does this occur in a clean, blank project with no additional content or is it limited to one project?

What steps are you taking to reproduce this on your end?

Are you attempting to play the game in PIE, Launch, Standalone game, or in a Packaged game?

Have you tried removing contents from the content browser to see if the error is removed upon doing so?