Download

Cinematic sequence plays perfect, exports wrong?

I’m having a strange issue. When I play my cinematic sequence through unreal engine, it plays perfectly fine. When I try to export the cinematic as an image sequence, it exports wrong. It appears that when it tries to render out the sequence, it’s using the game space properties to export instead of what’s shown within the sequencer with my camera cuts. If you watch the video I explain the issue. Any suggestions??

Additional Info: Traditionally, I use the Archviz template to export sequences and it has always worked. This time I used the First Person BP template and I’m receiving this issue.

I can’t quite see from your video, but I’m guessing you need to override the first person template’s game mode. In the movie render dialog, there’s an option to override the game mode, try setting it to GameMode.

Also, you’ll want to start familiarizing yourself with the Movie Render Queue (MRQ) which will eventually replace the old movie render dialog. MRQ handles this case by automatically overriding the game mode.

Thanks for the information. unfortunately, when I do as you said and override the game mode, the sequence still exports with the car not facing the correct orientation.