Download

Cinematic Rendering Problem - Lights are dark in first frames

Hello

When I render my cinematic using Sequencer, first frames are dark and then they get brighter gradually. I want them to be bright (normal intensity) at first. What should I do?

Thanks

I’m guessing it’s a the exposure–it tries to auto-adjust the exposure like what your eyes do naturally but it can take a moment for it to happen, you can adjust the exposure settings in the properties of the post process volume.

Thanks, It’s solved. I had to set both Min/Max Brightness to the same number

Note that this is not a correct solution. You are just making the calculation ages to take effect, but it’s still processing.

If you want to disable it completely, you can do so from project settings.

Thank you Achilleon. I disabled Auto Exposure completely and the problem solved