CineCamera Losing lookat tracking when inside a blueprint.

I’m creating a blueprint with a cinecamera and a trigger. But I seem to be losing the option to set lookat tracking?
Am I missing something?

Hey Angelus,

Thanks for taking the time to report this issue. I was able to confirm what you are reporting and have gone ahead and entered a bug report for the issue. You can track the issue following the link below on our new Public Issues Tracker.

UE-34810

Once the issue has been addressed by our engineers, the fix will be added to the release notes for fixed issues within an upcoming full engine or hotfix release.

Let me know if you have further questions or need additional assistance.

Cheers,

Andrew Hurley

Thank you very much!

This bug was returned as invalid. I have added these developer comments as to why, to the bug report.

“The look at settings are actually on the CineCameraActor only and not the CineCameraComponent. The reason for this is that it those settings control the actor’s rotation and nothing on the component itself.”

Would they be willing to make it compatible with cine camera components?

It’d be nice to have the ability to use these settings with CineCameraComponent.
Is there a work around to get something similar?