Chenging actors' properties does not change at Sequencer Editor

I define some parameters, when I change it manually it affects the actor. But in sequencer has no effect at all.
Some options work properly like Actor Hiden In Game. This issue happens to sun positioners too. when I changed the value of parameters (of course I change it to expose to cinematic) at sequencer nothing happened.
does anybody knows any workaround ?!

Any parameter you put in sequencer should work.
Keep in mind you have to add it as a track to the sequencer. (or enable Allow Sequencer Edits Only)
If you want the position of the sun then you need the Light Source / Directional light and you need to add a Transform to it or any other actor who doesn’t;t come with a Transform track in Sequencer)
You also have to save a keyframe explicitly. It’s suggested you turn on AutoKeying.
If you’re using Cntrl-L to move the sun position you’ll need to explicitly set a key for the transform.
There’s also an issue if you use the little keyframe button next to a value in the detail panel.
If you have the Detail Panel made skinny and there is any info text that overlaps the Keyframe button, any clicking of the button will do nothing. So you either have to widen out the detail panel enough to avoid the overlap or key frame i nthe timeline directly/

Thanks for your consideration,

Actually, I have created a widget to control the sun positioner, but now I need to create a video. for accurate results based on location and time. outside sequencer editor, everything works perfectly but in sequence, lots of things do not work. I try to provide some screenshots. However, some parameters like visibility work properly.

Any parameters exposed to cinematics should work and be changing in sequencer.
Does anything depend on Play mode?
Do you need to set up anything in the Sequencer blueprint?