Character problem

hello guys, i am completely a beginner to unreal engine, and i found that when i put a character on my map which is (twinblast from marketplace), and then click play button, it didn’t change to first person, I just land some where on the map. but what i want is like first person(in the view of that character). does anyone have a solution of how to change it, thank you! I know is a easy question but please help.

to play as the character you placed in in the map you need to select the character then in the details panel look for “auto posses” and set this to player 0. i dont remember the exact section but if you search (use the search bar)for it youll find it. also you never said if you setup the character so you may need to look into setting up character for things like control schemes, camera, and associating anim bp.

Hi, in world settings panel you have to change the ‘Default Pawn Class’ to your pawn that you want.

Character problem, help please

mail: [Retracted]

Hello, Please don’t post email publicly as you only lure spam bots to it. Try to solve issue here