Character Movement In-Game Suddenly Broke

Not Sure what the best section was. I wasn’t messing around with blueprints or anything, everything was working fine. I started teaching myself to use Cinematics because I just wanted to make a simple camera movement. I have a first-person game with the camera attached to a player model.

I made a separate cinematic camera and made a cinematic and put it into the world. I moved the player character near where the cinematic camera would be and worked with making the animation. Once I was done messing with the animation I didn’t even add anything into the game to make the animation trigger,but all of a sudden in-game the player’s movement got all janked up, only moving in one direction and can’t properly jump. I deleted all the stuff I added in and the issue still persists. I even tried deleting and re-creating the player object and the issue persists. I have absolutely no idea what to do. I really want to fix this because I’m a couple hundred hours into this project.

found a solution for this?

Show the Blueprint code.

Did you close the sequencer window so it no longer tried to control anything?