Character Import Disk Drive Error?

I’ve just been attempting to import a character model in fbx format as I have done several times before but for some reason everytime I go to import it I get a disk drive error and have to force close UE4 anyone know why this could be happening? I’ve tried it with several projects, blanks and templates, same issue.

I had this same error for me it was because I had the engine installed out side of my c drive and maybe because I had two versions installed one on my c other on my d drive. My c drive was full and so I installed a new version on my d drive when I launched the engine it threw that error. If this is your case just uninstall and reinstall to your c only.

No I only have 1 installation which is located on my E drive, I don’t have an F drive at all which it seems to be indicating is the problem.

-have you already tried it with another engine version?
-start the engine with “admin rights” :slight_smile:
-go to the PC tab where you can see all your disk drives -> check if you can probably find a “F”
-have you already tried to import another fbx file?

Yes
Yes
Found Nothing
Yes

Sorry to say none of these fixed the issue

Post your problem on answerhub: https://answers.unrealengine.com/ :slight_smile:
Could you upload the fbx file so that we can see if it’s probably because of the file (got nearly the same message in blender -> in the end I found out, that the file was somehow corrup)

Hi Charlie,

Can you take a look at this AnswerHub post, two developers reported that they were able to fix this by doing those steps: UE4Editor.exe - No disk - Platform & Builds - Unreal Engine Forums

If you’re still having the issue feel free to post on AnswerHub in the Bug Reports section and we’ll gladly help. :slight_smile:

Tim