Character Animation from Maya to UE5 has a target frame rate of 60000?

Hi, I created a walk animation for my character in maya. The animation in maya is 30fps.
When I export the mesh and the rig from Maya, I import it into UE5, and the Target Frame Rate is 60000 fps. I don’t see any of my animation pose/s, and the time slider just goes from 0 → 60000 in a second (very quick).
I have literally no idea wtf is going on, I carefully went through every export parameter and messed around with a bunch of settings.

Upon export what are you FBX settings?

  • Are you using bake animation with resample?
  • Which version of the FBX exporter are you using (2020, 2019 etc)?

In the advanced options on import do you have a specific setting for custom sample rate?
(I have use custom sample rate un-ticked and sample rate set to 0 and all works as expected)

You can try ticking “use default sample rate” in animation → advanced. That should enforce a 30fps cap

Looking the import sample keys 60001 seems like you have a very long animation. Maybe your bake animation step size is very high? (I have mine set to 1)

Hi @3dRaven.

I figured out the problem… I didn’t have “Import Bone Tracks” checked off. :laughing:

I really appreciate you trying to help, thank you so much!(

Glad to hear you were able to get it working :smiley: