Change Player visual qualitysettings

In an attempt to get Unreal to work with my Oculus DK1, I had to force it to use the integrated graphics card (NVidia’s either didn’t work or crashed through everything I tried).

Because of this, it ran super slow, and it asked me if it should lower quality because the framerate was so bad. I said yes. Now, I can’t figure out how to get it to play at the previous quality settings when I just run the app normally (I turned back on the NVidia driver).

How do I manually set the player quality settings?

I figured it out.

Window>Toolbar if you don’t already have the toolbar up.

Settings>Engine Scalability Settings> Whatever scale level you like. Evidently, that dialogue set this value to Low. I put it back up to Epic, and it’s all good.