Change Auto-exposure for a Texture Render 2D? (Minimap)

I have followed the steps to create a mini-map, from A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums and done so successfully. In my character’s camera, the auto-exposure is set to a min and max of 2.0, resulting in a nice dark look. The minimap however, is significantly brighter. When I go into the Minimap Blueprint, select the CaptureComponent2D, go to the details panel and change the auto-exposure (or any other setting for that matter), it does not appear any different. The brightness stays exactly the same. Any ideas? Thank you!