Can't use Multi-User Editing

My friend and I are trying to work on a Project and decided to use Unreal Engine. But after conecting to the same VPN using NordVPNs Meshnet function we tried to use the Multi-User Plugin as discribed in the tutorial in the main Website of Unreal Engine.
We both have the same Engine Build (UE 5.0.3), we are on the same VPN using NordVPN, we have the same project name and we have the same Project Content (Starter Contet of Top Down Map provided by UE).
We even have enterd our IPAdresses in the UDP Messeging Plugin.
Everything went well until we tried to be on the same Session. The Problem is that when i create a serever i am not able to start a session but my Friend can. Tough i cant enter his session nor can I even see the Session he created. It is the same when my Friend Creates a server. I can create a session but he can’t enter it.

Please help us if anyone has a solution to the Problem.

With kind regards,

Once I tried it with “Hamachi by LogMeIn”, the same problem, we had to create and delete sessions in the Multi-User Editing until one worked, and once it worked, not everything is shared between the members, also had problems with rollback, to work as a team it is better to use a source control such as github, it does not have the advantages of Multi-User Editing but you will have fewer problems :face_in_clouds:

Hi, Thank you for your fast reply and a solution for my Problem. I will try it out with my friend but i am still lokking for a method for beeing able to use the Multi-User Plugin. For anyone else who may know a direct soluiton for my Problem. I will be very greatful for a reply to my quesiton. Thank you again @Husky211. :slight_smile: