Download

Can't update project

I transferred a project from and old hard drive to my new SSD through the documents. I tried to open up a 4.11 project in 4.15 and I didn’t get the option to convert in-place. Each time I try to open it, the engine just crashed. I tried opening the .uproject file and changing the version in there, but it still just crashes. If anyone has any ideas it would be appreciated. Thanks!

So you have updated it with the “switch engine version” button which you can find when you do a right click onto the uproject file? :slight_smile:
Could you post your crash log?

Yes, I have updated it using switch engine version.
https://hastebin.com/bazizujiwa.md

Thanks.

Hi Austin,

Give it another go.

If you open the launcher, it’ll give you the option of which editor version you want to open, select 4.15 and ensure your 4.11 project is in the projects directory for this version, it should then pick it up and give you an option to convert.

It usually converts a copy (my understanding anyway).

If you’ve still got an identical copy of the original 4.11 project use this and delete the newly converted version if there’s been no significant changes/additions to it, i.e. Start again with a fresh copy

Well, I accidentally deleted the project through the library window in ue4 launcher and it’s nowhere to be found, checked recycle bin, used recovery programs, and I can’t find it anywhere.