Can't turn on VSync, why?

Hello, I’ve made this blueprint to turn VSync on. But it doesn’t work. Please let me know what do I do wrong?


@Naiuma What makes you think it’s not on after applying the setting?
Edit: v-sync != frame per second limit

Hello 3dRaven,
It is because I still see horizontal lines after turning it on. Like this one:

Could it be that you have v-sync off in the nvidia control panel (overriding the application options?)

No, unfortunately it is on but the lines still exist. :frowning:

In command line you can see there are two settings
Perhaps in engine it uses the r.VsycEditor variable? Try packing your game or running it in standalone game mode to see if it uses the normal r.Vsync function then. It may be overridden by the editor itself in case you are testing in-engine through in view-port or pie.

Oh yeah, thank you. After packing it indeed has VSync. Thank you 3dRaven.