Download

cant tst my map on steam...

hi,
so Ive tested cooking a map and uploading it to steam, it worked with my test map, following bricks videos.
Now Im working on a good map, and was busy for a week getting new materials, texures, statics in my map (see picture)
Once I got them placed on the map, I saved it and cooked the map up (clicked on map name etc…)
After that I uploaded it, untill “job succesfull”
When I go to steam, I can see my mod, but has 0.00mb?? also no picture (while i uploaded it, no comment…)
Also it only visible to the creators?? while its on public?
only thing on it is a filled landscape with some custom statics i placed (see image)
Filesize of the game (looked in hard drive folders) 1.42 gb

dont know what to do …
deb11caf8be1f741a5527c2871e75ab950e30b44.jpeg

these are the new foilage things…new grass, flowers, ferns, pine tree and hill tree
tree.gif

Just reading this:
After that I uploaded it, untill “job succesfull”

If you prematurely uploaded before the map was done cooking, it might not have sent everything it needed.
Wait until the cooking process is done “Job Successful” then upload.

Now I’m a modder, not a mapper. So perhaps a expert in this field would be better suited than me saying “upload after everything is done”

Did those things…being patiened. .but nothing…any help here
pls

is there some criteria a map must complete??
I mean, I just made a new test map, filled, painted and with a dirtplane, player sart, skylight (all from filled landscape those)
saved it, cooked it untill completed, the uploasded it, and again nothing??
I load the arkdevkit from UE4 and not from steam…maybe thats the problem??
Or does the map need more stuff in it fisrt?

bumping for the bump

Well, you don’t show your mod folder in its entirety, so you’re leaving a lot open to guess work here. Have you checked your reference viewer, have you been cooking as a map and not a mod or anything else?

-WM

hmm…after I added day/weather and some harvesteble trees, I tried to cook it again and when all was done it failed…
So I putted the entire map inside another folder and did the process again and it worked…???
25bf56bee3caae021cf80778cccfa898c11798bb.jpeg

this is the map Im working on and cant get on…
do I need to add harvestable things first???
Was hoping to do that last
Tempora.gif