Cant Start Epic Games Launcher/ Unreal Engine 4

It used to work just fine, however, there was some performance issues on my laptop, so I took it in for a repair. This ultimately resulted in restarting my computer and wiping the programs. So I reinstalled the Epic Games Launcher, it installed fine, the little window comes up after the setup wizard window for its second download/installation/thing, the mouse gets a blue thinking ring for a few seconds, the Epic Games Launcher icon appears in the taskbar’s active programs, but it never opens. If I open task manager it shows the program is non-responsive, and I have to shut it down from there because it will not shutdown otherwise.

I have made sure all my drivers and software are up to date, and have uninstalled/reinstalled the program, tried switched from integrated graphics to Nvidia, as well as tried to put it on later update versions.
Set administrator permissions, and set various compatibility settings for its startup, including running the troubleshooter for the computer’s opinion. I’ve gone into the file folder for the Epic Games launcher and tried the 64 bit launcher over the 32-bit default. None of these things have worked.

I have a:
Windows 8.1 64-bit, Intel Core i7
16GB Ram, 750M Nvidia Geforce / Integrated Intel Graphics Card

Would have to look up its memory, but the computer was just wiped, and it has a LOT of memory space, enough for this one program I assure you.
Yes I’m aware 750M isnt the best graphics card, but like I said the Launcher used to work fine. Why won’t it open now?

Honestly I don’t even want the launcher, I just want Unreal Engine 4, but I cant find a download to that program without being forced to deal with the launcher, which wont launch. There is no UE4 files to launch, as I’ve seen folder location suggestions in other threads. I do not have the UE4 .EXE file.
Suggestions or help would be greatly appreciated, thanks!

Hi Soals,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

However, if you would like, you can get the source version of the engine from github at the following link:

To get the source build, follow the instructions here:

I already read the technical support articles, hence why I listed all the things I had attempted to do to rectify the launcher not starting, which recommends doing those same things. It simply refuses to open no matter what I do.

I’ll try those source version links! Hopefully they will do the trick. Suck to have something work fine then magically not work anymore just because haha.

If you are still having trouble and the listed articles did not help, please press “email us” and fill out the contact form so we can assist you further.

i to hv same problem… plz help