Can't start engine from launcher 4.10.1 version

Hi guyz

when i finished the download and completing everything i hit the launch button and i got this error.

and also i have ue4editor.exe in my Engine\Binaries\Win64 directory but still can’t start engine manually.
where is problem ? any dll file is missed !?


It sounds like something could have gone wrong with your installation. Go ahead and uninstall the engine. Then, go to this file path: C:\Users"YourUsername"\AppData\Local\UnrealEngine\4.10 and delete the Saved, Intermediate, and DerivedDataCache folders. After you have done this, attempt to reinstall the engine and see if this makes a difference.

Also, ensure that you have Visual Studio 2015 installed, as this is required to run 4.10.

Let me know if that helps.

Have a great day,

Sean Flint


It’s worked. really thank to u bro.
if anyone have this problem just do this steb below:

first install this update (KB2919355) it’s so important,
then download latest runtime and .netframeworks and install them
and Install Visual Studio 2015 Enterprise version.

it’s worked to me and i ran Engine from launcher so easily.