Download

Can't select "Use 2D Physics" in sprite collision settings

Hello.

I’m trying to use Box2D, but it seems harder than I expected.
I looked at the documentation where it says you have to enable it in the “Physics project settings (bEnable2DPhysics option)”, which I have done.
I also think you don’t even need to have it enabled to get the “Use 2D Physics” option, but I did it just to make sure it wasn’t that (I also looked in my DefaultEngine config file, where it is indeed enabled).

I only have two collision options in the sprite collision settings, which are “None” and “Use 3D Physics”.
So, I’m at a loss here. What am I doing wrong?

Surely somebody else has this issue as well?