Download

Can't select a translucent actor in editor by clicking

Hey all, I have an actor with a mesh which has a translucent material, but I can’t select it by clicking on it in the viewport. If I make the material opaque, I can select it without any issues. Does viewport actor picking simply ignore translucent materials or is there an alpha threshold? Is there any setting that I can change to make the actor pickable?

Don’t have the editor open right now, but try hitting “T” and try to select. There’s a toggle for selecting translucent objects

Thank you, that was exactly it! :slight_smile: