Can't Play in Editor when performing Edit Brush Color operation

Engine: 4.12.5

Frequency: 4/4

  1. Open Widget Blueprint
  2. Open Border Brush Color panel
  3. Select color outside of the Color Picker window using Eye-dropper
  4. Close Color Picker window
  5. Press Play

Error: Can’t Play in Editor when performing Edit Brush Color operation

Expected: Play in Editor launches

Hello ErrinMiller,

I was able to reproduce this issue on our end. I have written up a report and I have submitted it to the developers for further consideration. I have provide a link to the public tracker below. Please feel free to use the link below for future updates.

Link: Unreal Engine Issues and Bug Tracker (UE-33867)

Make it a great day

For anyone running into this issue, it appears that a simple workaround is to click save on your level.

2 Likes

That works for me on my end as well. Thank you.

Not sure if this is the correct protocol, but i found a similar issue when using PHAT to create the physics asset, I followed the old UE4 tutorial for the most part : PhAT: Adding the Arms & Finishing Body | 07 | v4.2 Tutorial Series | Unreal Engine - YouTube

I also used M to mirror and found that mirroring a Leg from LEFT to RIGHT was a bit problematic (Im using InfinityLands cardboard character)

After i was done, I saved all - Closed the windows and tried to play, I got the error

“cant PIE when performing Move Constraint”

Saved all
Closed UE4
It Crashed after closing

Hello Nemecys,

This sounds like a separate issue. I will need you to create a new thread with more information for tracking purposes. After the thread is created you can then come back and post a link in a reply so that someone can follow up. I have provided some questions below that will help narrow down what issue it is that you are experiencing. Providing these answers in you new thread would be helpful.

Questions for new thread:

  1. What engine version are you using?
  2. Can you reproduce this issue in a clean project?
  3. Could you provide a detailed list of steps to reproduce this issue on our end?
  4. Could you provide screen shots of any blueprints/settings that may be involved with this issue?

Same thing happens when editing a comments color

I had this issue and found that restarting the Unreal Editor resolved the issue.

This worked for me in 2020, thank you!

That works: right click on your current level asset in your content browser and click save

thank you for this
it help me 2021