Can't package project (UnknownCookFailure)

I’ve tried to find a solution here, but can’t seem to see anything related. I’ve Illegal scheduler for current action. and sz == -1 error ever since I’ve had niagara enabled and messed around with it, I think that was what triggered this, I couldn’t remove the Niagara System either because UE4 thrown a crash, so I had to close the editor remove the files, reopen and recompile+save the files that had references to it. But it still doesn’t package the game. I don’t have a custom editor, just C++ scripts.

I’m also using Rider if that somehow could be related.


Found the issue, I think it is the Open folder dialogue, if the folder name contains any text it wants that folder:
But as you navigate into the folder it is auto-filled. And either way, this should throw a valid exception Eg: Folder does not exist or better yet, just create a folder. In the pictures case: Guess Game\GG\GG.

But throwing a silent error for this, wasn’t fun experience tracking down :frowning: