Download

Can't package my project on android

I tried to package my project to send it to my phone and whenever I try to package it takes me to this internet page: https://docs.unrealengine.com/en-US/Engine/Tutorial/Mobile/SettingUpAndroidTutorial.SettingUpAndroidTutorial/index.html

Hey andrymas!

Did you follwed this tutorial about getting started on Android development? https://docs.unrealengine.com/en-US/Platforms/Mobile/Android/GettingStarted/index.html

Cheers!

I’m trying to follow that tutorial and experiencing this problem too.

My device does not appear in the Launch menu under the Devices section, but it appears in the Device Manager and adb works etc. Using Android SDK 28 installed via Android studio on Ubuntu.

Well, I tried to do so, but it didn’t work. May be another variant can be found here?

Have you found a fix for this. ?
My project was building fine , but needed to be changed to 28 as is minimum for google play. So installed new codeworks to get to 28 via the nvidia gameworks. Now I too am being directed to this webpage…

I had the same trouble. My solution is to set the SDK and NDK location to the NVPACK folder, where is installed by CodeWorks for Android.

Deleting Build folder in projects root folder and accept licence in project settings helped me