Can't package: "Missing receipt ''."

(This is a follow up to [this post][1], Davis told me to create a new post for that)

I built the engine from source (4.8.3), used [this branch][2].

I then tried to package my BP-only project (which failed):

" Missing receipt ‘’. Check that this target has been built."

So I rebuilt the Editor again in VS with configuration “Shipping”. After that, the missing file appeared under Engine/build/receipts:

But packing still doesn’t work Stil the same message (which seems to make little sense now):

BuildCommand.Execute: ERROR: BUILD FAILED
MainFrameActions: Packaging (Windows (64-bit)): Program.Main: ERROR: AutomationTool terminated with exception:
MainFrameActions: Packaging (Windows (64-bit)): Program.Main: ERROR: Exception in AutomationScripts.Automation: Missing receipt ‘’. Check that this target has been built.

PS: It’s a Blueprint-only project. I once had some C+±Classes in my project for testing, but removed them later (deleted source dir, removed module from UProject).

having the same problem no idea what is causing the error

Hey ,

I am not sure whether or not you were able to resolve this however, here is an [AnswerHub post][1] I believe you should review for additional assistance. If you have upgraded your version of the engine from 4.8 to 4.10 and you’re still experiencing this problem, please let me know. Reproduction steps are greatly appreciated.


Missing Game Binary, cant pack a game on Win64 shipping mode - Platform & Builds - Epic Developer Community Forums

Hey ,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!