Can't Package in UE 4.11.2

link text

hey!

i’ve tried all the solutions
1)all visual studio files are loaded
2)tried migrating,didn’t help.
3)deleted the intermediate ,saved and config folders.

can someone help me?

i am using blueprints and packaging for windows .The engine is a direct download from the epic launcher.

i tried to package a sample first person example and it gives the following error

Missing UE4Game binary.
You may have to build the UE4 project with your IDE. Alternatively, build using UnrealBuildTool with the commandline:
UE4Game

It says : “ERROR: Windows SDK v8.1 must be installed in order to build this target.”, so it can be missing or badly configurated.

is that a part of the visual studio installation?

Sorry I can’t help you more than that, the only sdk I’m using is Steam, and it doesn’t compile anything.

But the message says that the compiler can’t find/load the sdk. I think you are targeting windows phone ?

Hi mdonge,

There are a few AnswerHub posts where users have resolved this error by re-installing Visual Studio and verifying that “Common Tools for Visual C++ 2015” was selected.

Also, if your running Windows 8, you may be able to resolve this by simply installing Windows SDK from the following link: Windows Software Development Kit (SDK) for Windows 8.1

-Steve H.