Can't package APK with Default Project

i can’t package APK!
i tried with 4.12, 4.13, ETC1, ETC2, and use another PC, but all package didn’t done in 20 min, 30 min.
what is my mistake?

  1. uninstall ue and codeWorks
  2. remove local/unreal files
  3. install 4.13 (download from unreal site/clean new launcher)
  4. install codeWorks inside of 4.13’s engine/extra
  5. reboot
  6. make blank project with mobile setting
  7. platform > Android SDK > set path of SDK’s folders
  8. try android package for ATC
  9. 20 min
  10. cancel package (10times!!)

[link text][1]

i tried and 21.
and i have android 21 SDK too…

got clue.
i can package with killing find.exe precess.(windows7)
but why???

[link text][1]

105577-log.txt (2.93 KB)

Did you install the SDK Manager for or 1R5? is the one that we use currently. That could be the issue you’re running in to. Do you have any other logs that you can provide? The ones provided do not give much information.


Hey ,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you!