Cant open UMAP when opening uproject


I get an pop message when opening my uproject. The map is gone I only get a black screen and my level design is missing.

This is what the pop-up window says, while openin/loading uproject:

Failed to load map!

G:/U4Environments/JunkPit/JunkPitArena 4.9/Content/JunkPit_Level.umap appears to be an asset file.

I try to file>open level but the umap is not showing…

Help please, Thx

[link text][2][link text][3]

I have try other levels in the same project. they work fine. I have tried the backup level, but no luck there. I have tried renaming the umap file, Nothing.




I just worked through a problem similar to what you are having. I was able to save most of my umap by loading up a backup. To do so go to Saved->Backup and copy your .umap file. Then go to where your file that is isn’t opening is saved, delete it and paste in the backup in its place. Make sure the backup has the same name as the file you deleted. It won’t restore everything but it at least will keep you from starting from scratch.

My backups weren’t working but renaming them and deleting the original file fixed my problem thank you!