Download

Can't open project anymore...

Hi everyone,

I’m running into a frustrating problem with the editor (I’m using 4.7.3)
When I try to open my project I got this error:

The following modules are missing or built with a different engine version
UE4Editor-WOLF-0-01.dll
Would you like to rebuild

Well I don’t really want to but… gotta do something! When clicking yes it says

WOLF-0-01" could not be compiled. Try rebuilding from source manually

I’m making a project with blueprints, no c++ and I did two (bad?) things:

  • First I tried adding some code to the “Config/DefaultEngine.ini” while the editor was running…
  • Second I tried to create a c++ class. Every name I was trying was throwing an error as if the class name was already used… and those were crazy names I can tell you!
    After that I closed the editor and now it’s impossible to open the project.

It’s very stressful I hope I haven’t lost everything. Does anyone know about this?
Thanks
Nico

Hey guys,

After some more research I finally found this:
https://answers.unrealengine.com/questions/149209/47-ue4editor-codeviewdll-error-when-updating-46-pr.html

In my case when I edited the .uproject file with a text editor I was able to delete the section referring to the module that was causing my error.

SEE YA