Can't open any projects

Hi for the past few days I’ve been trying to get Unreal Engine 4 to work. When I first downloaded and installed the program I was able to go through all of the content examples and even mess around with the cool downloadable scenes. Since the second day I’ve had this I haven’t been able to open a single project. I keep getting code compiling errors when trying to open the C++ preset projects, and I keep experiencing an instant crash if I try to make a blank project.
I’m running a Core I-7 2600 , 8GB of Ram and a Nvidia GTX 550Ti . I even tried turning the graphics settings to their automatic settings ( Medium ) and it still didn’t work. I’ve tried re-installing UE4 and that didn’t work either.

The error is UE4Editor-cmd.exe crashed. It happens the moment I click the chair in the default scene. Any help is appreciated.

Wow. Very sorry you are having problems. :frowning: It is really strange that you encountered problems after having successfully used the various sample games. Because the crash occurs when you select an object in the scene, my guess is that it is a hardware configuration issue. Can you manually run “dxdiag” from a command prompt, then click “Save All Information” and attach it to this post? It may help us in finding you a workaround.


Sure thing, as soon as I get home i’ll post it.

In my case, everything worked just fine but then I changed the quality settiggs from medium to auto and experienced a crash. Since the crash I have not been able to load any scene any more so I am assuming some setting got set somewhere and that setting is killing my editor.

Maybe if you could tell me what file (on Mac) stores the editor settings, I could try to ma ually delete it and see if the editor starts up again?

link text
Here’s my DXDiag

I’m testing an uncoded build right now and it seems to be working. Not sure what happened. I installed the latest visual studio. Coded projects still dont load it said something was missing.

We apologize that we were not able to resolve this post at the time it was created. We have since improved our systems and workflows to provide better coverage going forward. Many changes have occurred to the Unreal Engine since this post was made, so we are marking this as Resolved for tracking purposes. If you still require assistance with this issue, please let us know. If the issue has changed in any way, we recommend you create a new post.


Its okay I Upgraded to the Gtx 770 4GB and haven’t had an issue since.

Awesome! I’m glad to hear it.