Download

can't login to launcher

i get error ES-OSS-3 when try to login epic laucher. Will it solved soon, because i have work to do and some stuff that i need to upload to my project

Yeah launcher is down at the moment. I think you should be able to go into your project directory and launch the editor via your uproject file.

thanks Nanobot that’s true, but can’t upload/add new assets to my project, so that’s why concerned and hope some solution soon

I’m concerned about that to. I was just starting to work when the launcher dropped an error. After searching some solutions but nothing work. I thought I was the only one.

Yeah, same issue here :confused:

Is the problem solved?

No, the problem isn’t solved yet. You can check here https://status.epicgames.com/ to see when the login servers are up again.

Ok. Thans.

FYI, if you need to add vault content to your project, if its already downloaded, you can navigate to the vault folder and inside each asset folder you will find a content folder. you can just copy the assets manually to your projects content folder.

where can if find the Editor? I could find the .umap but not the right program to open it ^^

Edit: Nevermind, found the UnrealEditor in the ARKDevKit folder :smiley: