Cant login to forums

Hello,
I know there are other posts about this issue but its been 10 days and I dont know what to do.

I can login perfectly with my email and password to
https://www.unrealengine.com/ and https://answers.unrealengine.com/

But when I try to login to forums.unrealengine it links me to this screen

Pressing here does nothing.
I tried logging out in the main page, changing password and logging in with 2 devices and 4 different navigators.

I contacted accounts@unrealengine.com but they couldnt find a solution.

I wanted to keep my username the same in the answerhub, unreal engine and the forums as I had several threads and I cant answer to them anymore. Not counting private msgs.

Thanks in advance

Hi Aian,

It looks like you have two accounts with two different email addresses. Aian and Aian_SP. Can you tell me if both of those are not working on the forums or just one? Which is your primary?

What country are you in? A few users had been blocked due to an IP block that was meant for some countries and not others. Any other details may help.

Thanks!

Alexander

Thank you for answering Alexander.

Im writing from Spain. I created Aian_SP a while ago but its not in use anymore. You can delete that one.
I only use Aian for everything.

I found that this Aian account uses a different email address on the forums than it does on the answerhub. It looks like Aian_SP uses this email address and Aian uses a totally different one.

I am not sure why that is, but the accounts team can fix that if it is causing the problem.

We have a policy to not delete accounts from the answerhub or forums.

Hi Aian,

Just wanted to follow up and ask if the accounts team was able to fix your two email accounts issue? They should be able to look into why your forum accounts have mixed up email addresses.

Please let me know if you need any further assistance from me and I will be happy to reopen the issue.

Cheers!

Hi Alexander, I still cant login into the forum. Its been 3 weeks already.
Ive been mailing them but they are not sure why this is happening.

As I said, I have no problems in login in to unrealengine.com or epic games launcher. I dont want to lose my forum account as I had several posts and private messages I want to keep and answer.

Thank you for your interest. I hope theres a solution.

What I can try doing is switching the emails and see if that helps. Is it ok with you if I switch the @outlook and @gmail emails between the accounts?

I’ll talk with CS and see if there is anything else we can do for you if that doesn’t work.

Sure, everything counts. I want to get rid of the outlook account, so change it for the gmail one.
Thanks in advance

Ok, I’ve swapped the email addresses on your forum accounts. Please let me know if that has helped at all.

Oh! It finally works :slight_smile:
Now I can login with both accounts with no problem at all, thank you a lot Alexander. I hope everything goes well from now on.