Can't Login my Epic Account to The Quixel Bridge in ue5

Hello Dear Today I Want To Join My Epic Game Account To The Unreal Engine 5 Inside Of The Quixel Bridge Plug-ins But Open Alert Box After Login
But Everything Its Right I am Login inside of Web Page And Login Successful,But to the ue5 Can’t
This Is A Alert Box

1 Like

me too :frowning:

i can’t too

same here. i’ll try so many times but mmh still no response

The fact it even requires login is kind of baffling. You have to log in to Epic to use Unreal Engine. And if you are compiling from source, you also obviously have an account of which you requested git access from. So silly.

Continuing the discussion from Can't Login my Epic Account to The Quixel Bridge in ue5:

same thing here, still not working

Is there still no official solution to this? Kind of stupid that something Unreal advertises as a huge part of their new engine, doesn’t even work. Half of the people can’t download anything, and the rest of us can’t even login.

Hey, i used to have the same problem, but i think i know how you can fix it, if you’re using windows deffender like me, then all you have to do is to turn off your “controlled folder access” you can find this when you click manage setting at “virus & threat protection settings” then scrolled down a bit click manage controlled folder access at “controlled folder access” then just click controlled folder access button to off.

My controlled folder access is already turned off and I’m facing the same issue since I installed UE5. I can’t even log-in to the bridge, basically making it useless!
It is showing me this error of Background service stopped.

I also tried re-installing the engine and the plugin, but nothing fixed this.
Hopefully, they resolve it quickly.

BGServiceStopped

1 Like

I’m seeing this same problem, I’m guessing there’s not been any solution to this yet ?

  1. Open Bridge → Preferences
  2. Change the Library Path and save (be sure)
  3. Wait 3-5 sec. and try to login.
1 Like

Thank you Mr,.creos!
I changed Library Path C drive → D drive, I can log in Qixel Bridge.

1 Like