Download

Can't load saved Level :(

Hey Guys,
just got UE 4 today. It’s pretty **** cool.

I just done the “Level Creating” Tutorial series and then added some own stuff to the level and worked on the blueprint system.

When I did a break and saved all my stuff and then wanted to reload the Level in the project, the UE4 Editor always loads it till 100%. Then it just freezes, without throwing an error.

In task-manager the instance is listed as “inactive”. Is this a common error, or is it just due early phase of UE4?

Would be cool to get this fixed.

BTW The Launcher updated inbetween that break.

http://s1.directupload.net/images/140403/xckxw3jy.png

This kind of issues are better asked on AnswerHub.

I can’t. Because Login there is throwing errors as well…

Hmm, you should be able to log in there if you are logged in here. Send a message to one of the Epic staff about your log in issue in the forum if you like.

  1. start the ue4 with admin rights
  2. check if your map is in the content folder
  3. try to open it with another project
  4. open a autosave file of your map when nothing is working

Thx the 4th point worked!