Download

Can't load My favorite models

About 2 weeks ago I installed a new hard drive on my computer. When I installed UE 4 I in stalled version 4.9.2 and now the Mixamo pack is not compatible with version 4.9.2. I was using one of these characters only a hour ago it was fine. I started my project over from scratch. I deleted the old project and started a new and I fined that I can’t use the same model that I just was using. What can I do? I want to use this model. is there a way to go back to the old version?

Try this.

Upload the Mixamo model to Mixamo.com, then export it again as Unreal FBX. Make sure when you import to use “0Ref” and the Fuse skeleton.