Can't launch ue4.7.4

I just finished downloading ue4 version 4.7.4 and each time i press the launch button nothing happens

Hi anas_ali,

Could you post your dxdiag (system specs)?

  • Windows: Go to the Start menu and type ‘dxdiag’ into the search bar. Open that file and then click ‘Save All Information’. Post that text file here.

  • Mac: Go to the Apple menu and click ‘About This Mac’.

Also, follow the directions in this section of the troubleshooting guide to generate your Debug Logs, then post them here as well.

link text

link text

Do you have an additional graphics card other than the “Intel(R) HD Graphics 4600” listed in your dxdiag? If so, list it here.

Regardless if you have an additional graphics card or not, make sure your are updated to the latest driver and make sure not to install the beta driver. They can sometimes be unstable.

If that doesn’t fix the issue, try navigating to the folder below and open the “UE4Editor.exe” directly. This will bypass the Launcher and let me know if it editor related or not.

C:/udk 4/Epic Games/Launcher/Engine/Binaries/Win64/

I just updated my driver and did what you said i opened that folder and both the unreal launcher and epicgames launch
because i couldn’t find the “UE4Editor.exe” and that still didn’t work

Here is the default path that you should find ‘UE4Editor.exe’ in.

C:\Program Files\Unreal Engine\4.7\Engine\Binaries\Win64

Please keep in mind that your file path may not match exactly.

I found it and still each time i double click it nothing happens

Then it is most likely Editor related. Go back into the Launcher > Library > Engine Version 4.7.4 > Click the drop-down arrow and choose ‘Verify’.

What should i do next if it finished verifying and didn’t work

I finished verifying and i deleted it and installed before but still the same problem each time i press the launch button it loads and nothing happens

Btw , can any app or something like that stop the engine ?

Some programs have conflicted with UE4 in the past but they are generally obscure programs. Try closing any unnecessary programs that may be running in the background, then try opening the editor again.

I tried this , Btw should i download it in the default folder ?

You should be able to download it into whatever folder you like but once again, this has been known to cause issue for some users. Try re-installing to the default path and let me know if it continues to not open.

Didn’t work

If i downloaded an other version ,may it work ?

Even though the editor isn’t visibly loading, it may still be generating logs. Could you check the locations mentioned in this link and post any Log and Dmp you find?

Afterwards, it’s possible that an older version of the editor may work for you. If you can’t find any log files, try an older version.

link text

I downloaded and older version and it didn’t work

here are all the logs in the file

Sir , do you want me to upload them in a zip file or what ?