Can't launch Editor on Windows 8.1

Launcher crashes, no error.
Looked up event logs and found this:

Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: UE4-UnrealEngineLauncher
P2: 1.0.0.0
P3: 53273dec
P4: UnrealEngineLauncher.exe
P5: 1.0.0.0
P6: 53273dec
P7: c0000005
P8: 0000000000436C18
P9: !“C:\Program Files\Unreal Engine\Launcher\Engine\Binaries\Win64\UnrealEngineLauncher.exe” -Commandlet=Uninstall -AllApps -Hidden -SaveToUserDir!
P10: ++depot+UE4-LauncherReleases!C:/Program Files/Unreal Engine/Launcher/Engine/Binaries/Win64/!Game!2028188

Attached files:
C:/Users/User/AppData/Local/UnrealEngineLauncher/Saved/Logs/Dump222047136.dmp
C:/Users/User/AppData/Local/UnrealEngineLauncher/Saved/Logs/UnrealEngineLauncher.log
C:\Users\User\AppData\Local\Temp\WER7F24.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_UE4-UnrealEngine_39a81ef6d959c27a495bbd83369a1e65b4337b53_00000000_cab_1c3b7f33

Analysis symbol:
Rechecking for solution: 0
Report Id: 286f62a9-b521-11e3-be98-902b341306f3
Report Status: 4
Hashed bucket:

Hoping to get around the issue with the launcher.
Grabbed full source from git was and was able to compile successfully.

Running the editor I get this error.
DX11 feature level 10.0 is required to run the engine.

I am on the latest updates for windows 8.1 that should include the latest version of DirectX.
Tried installing both the SDK and the Redistributable for DirectX June 2010.

Followed instructions here to resolve installing that version of DirectX

Still getting the same error “DX11 feature level 10.0 is required to run the engine.”

Would really appreciate some guidance in resolving this, thanks in advance!

Hey RestlessArts,

Could you run dxdiag, save out the information, and attach that log for us as well?

Thanks!

-Steve

Sorry I realized I didn’t reply directly to your comment, here is the attachment again. This way you get notice of the response. link text

Windows 8.1 Pro 64bit runs the Engine fine. you probably need to make sure PC is up to date. No disrespect my friend.

What are your computer stats?

cpu
gpu
mobo
ec…

Hey RestlessArts,

Please check out this thread and see if the marked Answer helps resolve your issue: UE4Editor-Cmd.exe crashed after launch - Programming & Scripting - Unreal Engine Forums

If it does not resolve your problem, please reply in this thread and let us know.

Thanks!

-Steve

Windows 8.1 Pro
Processor: i7 4820K @3.7GHz
RAM: 48GB
Nvidia GeeForce GTX 760 4GB X2

OK!; it’s all good.

I am up to date on everything that is relevant.

I reinstalled the nvidia control panel after messing around with options and not resolving the issue.
This fixed the problem for me.

Thanks for all the help!

In my case Unreal Engine 4 can’t be opened due to some error:
Entry point not found.
The _cexit entry entry was not found in the D: \ Program Files \ Epic Games \ UE_4.22 \ Engine \ Win64 \ UE4Editor-BuildSettings.dll library. Do you know how to fix it?