Can't install 4.10.2 from Launcher

Hi guys recently I installed Epic Game Launcher from c:Programs Files.
Then reinstalled Epic Game Launcher into other drive.
I could installed 4.9 and 4.11 from my launcher.
But when I tried to install 4.10.2 from my launcher, Install Problem happened.
It said that The necessary prerequisites have failed to install.Error Code R-1638.
So I followed instractions uninstalled Microsoft Visual C++ 2015 Redistributables.
Afterwards I tried to install 4.10.2 from the Epic Games Launcher.
It couldn’t work.Same Problem happened again.
Please tell me how to install 4.10.2 from launcher.

Hello xxxKAMIKAZExxx,

We are currently looking into this issue. However, it may be due to the installation of the 4.11 preview. Close out the launcher, then look under Control Panel for your installed programs and find the UE4 Prerequisites (x64) entry. Uninstall these. Now, start up the launcher and update/install 4.10.2. This should install the pre-reqs again and allow you to install the engine.

Thank you for your answer.
I counld’t find UE4 Prerequisites (x64) from Control Panel.So I serched UE4 Prerequisites (x64).
I found UE4 Prerequisites (x64).exe. Run UE4 Prerequisites (x64).exe and Unistalled UE4 Prerequisites (x64).
Then start up launcher to install 4.10.2.I could install 4.10.2.

Thank you for your help