Download

Can't import CGTRADER into UE4

I bought a asset pack from cgtrader and it comes in a zip file. Ive tried unzipping it and importing it from UE4, but its not working and nothing is showing up in the folder in the import screen. Does anyone know how to di this from cgtrader? Im new to UE4 and importing assets. Ive already checked my contents folder, because I think people have said that where the assets go (I could be wrong). Should’ve just bought it off the UE4 marketplace

what is the file type? have you tried opening it in something like blender?

i ended up buying it again from the UE marketplace and imported it into my project

You have to communicate with the author in cgtrader - I bought one, and turn out the fbx was unusable. The reason was the author simply doesn’t have UE4 to test the FBX - he simply exported it out. Fortunately, the developer is nice - he modified the asset to his best knowledge, and kapossh…the new FBX is usable.

I contacted them and they told me how to do it. Thank you for responding to my post