Download

Cant get it going

Ive reinstalled Ark and the dev kit on 2 seperate drives and redownloaded the latest pack from git and still get the following:




UE4Editor.exe - Entry Point Not Found
---------------------------
The procedure entry point ?GetLastModDownloadText@UEngine@@UEBA?AVFString@@XZ could not be located in the dynamic link library D:\Program Files (x86)\Steam\steamapps\common\ARKDevKit\Projects\ShooterGame\Binaries\Win64\UE4Editor-ShooterGame.dll. 



i have the same problem i did it by the book something wrong with the shooter game files i think my firewall is off so the .dll is not blocked

Hmm, just tried latest from steam/github and not seeing any issue like this. First thing that comes to mind is deleting local content on steam (which doesn’t wipe all files) and using old editor binaries with new shootergame dll. This can happen if you extract with the extra github folder to root directory.

Or maybe you haven’t restarted steam in a bit? I know sometimes it’s pretty lazy about getting you an update till you restart from time to time. This would lead to new editor binaries and old shootergame dll.

Sorry not a lot of info to go off of on this one so trying to throw out some options to look into. The error itself points to a mismatch between editor and game binaries.