Can't get Epic Games Launcher open

Hello, after doing a little looking it seems many people have had the same problem as me, but I just can’t seem to find a fix. I’ve been using UE4 for about 5 months now with no problem. Since the announcement of it becoming free, every time I try and open the launcher I’m met with, Error! No version information received.

After clicking ok, it brings me to the log in screen. When I type my log in information and click Sign In I get this, Error! Did not get a response. Are you connected to the internet?

I’m sure this is just a quick fix that I am missing, but greatly appreciate anyone’s time so I can get back to work.

Thank you.
EpicGameLauncher.Zip

Hi Spizuctn,

Check this post and see if running with “-http=wininet” on the command line resolves the issue for you:

If it does not, please let us know. Hope it helps!

Hi Ben,

After I posted that issue I actually went into the wiki troubleshooting page and saw to add “-http=wininet” on the end of the command line, without the quotes of course. I tried it and still had the same problem with those two errors and no luck getting the launcher open. I also tried a complete uninstall and reinstalling it, just to have the same problem.

Thank you for the response.

Hi Spizuctn,

Could you make sure that the " -http=wininet" includes the space as well? This is a pretty common mistake when trying this fix. Just make sure it looks just like what is pictured below.

If it still doesn’t work just post back to let us know and we will continue troubleshooting.

Hi TJ,

I probably should have stated it earlier, but yes I made sure there was a space. Without the space it would not allow me to make the change.

Sorry for the late reply I’m currently out of state and anything else that is suggested for fixing this problem I won’t be able to try till sunday afternoon. I greatly appreciate the continued support and just want to get this problem solved.

I know that you tried the solutions in the link Ben posted above and you posted your logs in the original post but they look to be the standard logs files. Could you follow the instructions towards the bottom of that link and post your Debug logs as well? They can help us better track down the issue.

I’m not sure how are why, but my launcher is finally working. Currently downloading the 4.7.2 engine and everything seems to be in order. I feel dumb for trying all the troubleshooting suggestions you guys have given me, just for it to work now out of nowhere.

I can’t thank you guys enough for your help and suggestions on fixing this problem. If this problem or any other occur again ill be sure to post my debug logs first.