Cant get acces to morph targets

I did the modular character with morph tagets(blend shapes) jn the body/clothes.
I imported all the stuff into the Unreal, when i click on sceletal mesh i can see all my morph targets inside each part.
But i dont know how to make it works in my scene. I already did simple blueprint with any parts (tried to solve my question via youtube, google etc…) . In blueprint i set my name and value for morph (in node set morph target) , ompile it… but nothing works… (i tried do it even for simple cube imported as sceetal mesh… but i only can see morphs in sceletal mesh settings window)(iwhen i imported cube as static mesh there was even no checkbox for morph imort).
Overall - i want to put some parts of my character into scene to show different values of morphs in scene. How to make it via blueprints (or, even there is a way to make it without blueprints - just with sceletal mesh itself?(for example in unity you have slider on mesh))

After changing value in blueprint, mesh still the same looks like M-T doesnt works

list of morphs in sceletal mesh settings window:


Watch this video, it will show how to set up a character customization, and how to replace it if you cant that, it is for .26 but it will work with newer versions too.

Thank you, i will try it… but it pretty weird… if there is no simple way to just operate morph-targets just in scene… (for example if my object is not a character or smthg like it… )

Found another video with UI slider making and with making some blueprints- looks easier then yours - but that approach also didnt works… it;s looks like my morphs just do not works… at all .
Maybe there is some restrictions in naming … i do not know… or maybe this is unreal bug in current project or unreal version (tried another project it still doesnt works) i made slider to control morph … all UI works well but nothing changes:

looks like changing VALUE in “set morphs value” node didnt change anytthing, no mater how to call this value changing…

Why you don’t have the nodes connected?

Hi, which nodes? Connected with ?

here for example

Thank you, looks like it works now in this case… maybe you now the sumpliest way just to show some meshes in scene with applied morphs (without sliders and pretty complex blueprints) just to show some meshes with morphvalue=1