Can't find the editor Preferences.

Helle everyone, I have a problem, I can’t find the Editor Preferences in UE4. I saw that it is normally in “Edit” but I don’t have it.
Maybe it is a problem with my version of UE4 (the latest one).
If someone can help me…


We could use some more details.

Precisely which engine version are you using? (because currently “the latest” could refer to either the latest officially released (4.22.3) or the latest preview of the upcoming release (4.23 preview 6)

Is your editor downloaded from the Launcher? Or is it compiled from GitHub source code?

If from the Launcher, I’d recommend you try running the “Verify” option from the Launcher’s Unreal Engine > Library page (under the dropdown arrow)

That solution didn’t work for me. Under Edit there are only Project Settings and Plugins at the bottom of the menu.

On a mac the editor Preferenes are under the top menu "Unreal Editor > Preferences

Yes thank you very much ^^