Can't find Blueprint Node "Get Streaming Level"

I’m following this tutorial:

and I can’t seem to access the “Get Streaming Level” node (its just not available) in my Blue Print? It’s probably something stupid…


Nodes are context sensitive. When dragging a wire only compatible results are present in the search list unless you untick Context Sensitive in the upper right. Get Streaming Level has no execution pin so it does not pop up.

Untick Context Sensitive or right click in the graph and then search, without dragging a wire.

Thanks for the help. That worked great!