Can't find Blueprint_Input_Examples Map in 4.5

After installing 4.5, I can’t seem to locate the Blueprint_Input_Examples map when I open the content examples project and File/Open Level. This wasn’t an issue in earlier versions. In fact, in Windows Explorer I have 35 items in the maps directory, but in UE4.5 maps folder, I only have 34 items. The only missing item is Blueprint_Input_Examples. I can’t figure out how to open Blueprint_Input_Examples.umap.

Is anyone else missing that map in 4.5? Like I said, I didn’t experience this issue in earlier versions.

Thanks.

Hello dwigfor,

I just downloaded Content Example 4.5 from the Marketplace and created a new project with in the 4.5 version of the engine. I went into open level and was able to locate the BP_Input_Examples Map from the options. Try taking the current version of your “Content Examples” project and deleting it from your launcher. Then go to the Marketplace and re-download the examples being sure the current version is selected (version 4.5). Hopefully this fixes your issue, but if you are still experiencing the error let me know and I will assist you further!

Thank you,

Andrew Hurley

Deleting all my content example projects (updated from 4.4, but that was probably updated from each version from 4.0) and redownloading 4.5 project fixed it. Decided to also do some house cleaning and deleting old ue4 builds.

Thanks for the help,
-Dave

Now I need to figure out how the abductor beam works in this example, but not in my map.

We can help you with that too if you get stuck. Let us know by making a new question on the AnswerHub! Glad you found the solution to your original problem though!

Got it! In case someone else is trying to get the ufo to work with their objects (abducting/extracting), it looks like I just needed to enable Generate Overlap Events for my objects. I already had them simulate physics and set to PhysicActor. Now it works!