Can't export texture file

I tried to export a texture file I have in my content browser, using right click > export, but nothing happens when I click “Save”. The file doesn’t create.

I’m using T_Sky_Blue2 file from Engine, I also tried to use another texture file from the Engine, and it worked.
I have no idea why this texture file can’t export…

I also tried to make a copy of it and export this copy but it doesn’t work. Restarting UE doesn’t work neither.

Hi Shelby,

Can you provide some more information? It’s unclear now what exact file you’re trying to export.

Is the texture you’re trying to export included with any of the projects from Marketplace or in the starter content? If so, what is the exact file name so I can test this on my end?

If this is a file that you’ve imported into the engine and cannot export back out, can you include this for testing purposes as well?

Thank you!

Tim

He means this one here: T_Sky_Blue (in the engine folder) → I’m also not abel to export it (not even when I create a material + export it as a obj with textures)

Hi Tim,

The file I tried to export is /Engine/EngineSky/T_Sky_Blue.
This is the default texture of the sky used in BP_Sky_Sphere in the starter content.

Thank you!

I am not able to export this any of my builds. I can export any texture that is not that one it seems from the 7 or 8 that I tried. If you come across any others that are having this same issue let me know.

Hi Shelby,

I’m going to mark this issue as resolved for our tracking purposes since I’ve not heard from you in a few days. I’ve only been able to find the issue with the one texture. If you know of other texture assets that cause the same issue I can take a look.

Thank you!

Tim

I’m having this issue with a texture of my own in a package I downloaded, it’s not Epic content, but when I try to export it I get no file output.

Exporting other textures from the same download works fine,

Can you provide an asset? I’ve not been able to reproduce this aside from the single file that’s mentioned already in the content. This would give me a good place to start for submitting a report.

Thanks!

Trying to adjust the color of the sky sphere… I decided to move my post to another question as it seemed more appropriate. can't change sky color - Rendering - Unreal Engine Forums

@TorQueMoD :

Unfortunately, I do not have access to the original source texture files for this asset to provide.

As an update this is the JIRA ticket for this issue: UE-9151

Thank you!

Tim

Hi! I am Korean.
I can hardly understand , 70%
I guess… it seems useless to buy a graphics content.

Got this issue, the editor is not exporting 4096 textures. I pick export or bulk, there is a brief progress bar, but no file output.

The ticket that was originally submitted for this with UE-9151 was closed and won’t be fixed.

I have the same issue with exporting textures:
I bought on the MarketPlace - and I can not export textures :(.

At-least 3 textures in the pack
“_polySurface120_AO” , “_polySurface120_Metalness”, “_polySurface120_Roughness”

This is the pack

Yeah can’t export those textures either from that same pack. Really annoying