Download

can't enable tonemapping on mobile previewer o mobile devices???????

Hey

i downloaded UE 4.18 recently and created a project then switched to mobile previewer and typed in the console “r.TonemapperFilm 1” and it worked fine and now when i create a new project and try to enable tone mapping on the mobile previewer its not working at all and tried to add it to DefaultEngine.ini following the documentation still not working the only command that work is “r.Mobile.TonemapperFilm 1” but it only work for the session please help. one more question can i choose what devices to work with tonemapping and what don’t like enable tone mapping on high end and disable it on the low end???. forgive my bad english.

You can put cvars into the DefaultDeviceProfiles.ini so they are applied based on device. See Setting Device Profiles | Unreal Engine Documentation

the probleme is the command “r.tonemapperfilm 1” is not working not in the mobile previewer or the device or the ini file.