Cant Edit Colors in Swatch NO COLOR PICKER WORKING


after I faced this bug in Niagara in 4.26.Editor Color Picker BROKEN Disappears in Niagara Curve - #4 by Agent_Ottsel I now wanted to work with 4.27 on my PC and just double click on a Material Color and open the Color Picker. But nothing happens. I cant edit ANY Color Picker in Unreal it just don’t show up. I opened a new scene, nothing. I opened Version 4.25 it works. I opened 4.26 it works, even Unreal 5 It works! 4.27 it does not work… its so frustrating… Also I tried 4.27 on my laptop it works… I verified and reinstalled 4.27 on my workstation still the same bug. I cant access color picker in ANY Context, even in preference Stuff with Color Picker it does not show up.

I tried to verify/uninstall/restart Unreal 4.27. I deactivated all Nvidia background stuff, still nothing… If anybody got a direction how to debug this or even what I can do get my loved color watch back I would highly appreciate it.

1 Like

Had the exact same problem, tried to uninstall/restart but ofc the problem persisted. Go to AppData/Local/Unreal Engine and delete everything related to 4.27, see if this solves the problem (Engine recreates those folders the next boot). If not then delete the Common folder (you need to recompile shaders afterwards). I separated the two steps cause shaders are a pain the a** to recompile and I deleted everything right away, so I actually don’t know which folder is causing the problem.